APPX Server HP/UX 5.3.3




APPX Release 5.3.3

Release Date: August 19, 2014




Installation of APPX 5.3.3 is accomplished through the APPX Install Script, downloadable through the link provided below. It is highly recommended that the Installation Instructions be followed precisely in order to accomplish a complete and correct installation.

NOTE: Upgrading to APPX 5.3.3 from earlier versions of APPX prior to 5.0 require the use of the Upgrade Utility provided below,before installation of APPX 5.3.3. The upgrade utility is designed for APPX Release 4.2.a only, and must be installed in that version. If you are running a version of APPX prior to 4.2.a, please use the "Prior Releases" link below to download and install APPX 4.2.a before proceeding with the upgrade to APPX 5.3.3.

FOR THOSE UPGRADING FROM APPX 5.0.0. APPX 5.0.1, OR APPX 5.0.2, please see the special instructions here.

As with all new software releases, it is recommended practice to install, run, and thoroughly test the new release in a test environment, before replacing your current live system. And, of course, complete backups prior to any software upgrade are always a good idea.

*** Minimum Operating System Requirement for PA Risc: B.11.23

*** Minimum Operating System Requirement for Itanium: B.11.23


IMPORTANT: An APPX Version 5 License Key (registration) is required. Supported customers should contact their APPX Resellers or APPX Software, Inc., to obtain a new License Key at no charge.
Release Notes - Bug Fixes
Installation Instructions
APPX Install Script - HP PA Risc
APPX Install Script - HP Itanium
Upgrade Utility from APPX 4.2.a - PA Risc
Upgrade Utility from APPX 4.2.a - Itanium



For additional information, supported customers at silver level or above may contact
Prior Releases

An archive of prior releases of APPX for Hewlett Packard platforms.