APPX Server 4.1.8 IBM AIX




APPX Release 4.1.8

Release Date: September 12, 2001

*** Release 4.1.x to 4.1.8 Upgrade: If you are upgrading from APPX Release 4.1.x to 4.1.8 you must download all the installable files. All files have changed from release 4.1.x.

*** Important: Please read the "Important Notes" section of the Release Notes before attempting to upgrade to release 4.1.8 There are some consideration there that you must be aware of for your upgrade to be successful.

*** Minimum System Requirements: AIX 4.3.3, System memory 160MB

Release Notes
Recommended 3.7K
Unix Install Script
Recommended 12.9K
Common Unix Files
Required 20.6K
Risc Data Files
Required 17.2M
AIX Executables
Required 1.1M
AIX Linkables
Optional 5.2M



For additional information, contact